快期（Q7）期货交易终端
使 用 说 明


快期(Q7)简介
什么是快期（Q7）期货交易终端？
快期（Q7）期货交易终端是由上海信易信息科技有限公司开发的一款期货交易终端。它针对普通期货交易者的交易习惯进行了一系列的技术革新，使软件的可用性和舒适度提升到一个新的档次。


快期界面
快期的主要组成
快期由系统菜单，资金和通知，操作区三大部分组成。操作区具有板块拖拽功能所以没有固定的布局。 系统默认布局图




快期特点
特点
· 实现单页面操作
Q7可以将常用操作和数据显示都集成在同一个页面内，无须手动换页。
所有数据实时刷新，无须手动刷新。

· 多种便捷下单，撤单，改单方法
可以使用下单板手动填写，鼠标单击填单，鼠标双击下单，键盘下单，一键下单，快速改单等多种操作通道。

· 板块拖拽使用户可以自由拖拽板块来改变界面布局
用户可以自由拖拽板块来改变界面布局。

· 比同类交易软件更快的数据刷新速度
经过特别优化的软件程序，使各项数据能够更快的呈现在用户面前。

· 帐户报告
将帐户一段时期的情况以专业报告的形式展现出来，更利于交易者了解自身情况

· 自动设置开仓，平仓，平今
自动开平，方便翻多翻空。

· 锁屏，置顶等辅助功能一应具全


快期的安装，启动和登录
介绍
本页介绍如何安装，启动和登录快期期货交易终端
安装
操作步骤 :
1) 在您所在的期货经济公司索取或下载快期安装程序
2) 下载完成后双击安装程序进行安装

启动和登录
操作步骤 :
1) 双击桌面的Q7图标
2) 选择服务器
3) 输入用户代码和密码
4) 点击登录




初级用户帮助
为什么设置初级用户帮助？
初级用户帮助主要是针对那些从来没有期货操作经验的用户。这部分对于如何下单，如果撤单以及平仓平今等进行了说明


设置自选报价
介绍
本页面介绍如何在快期中设置自选报价
设置自选报价路径
  • 系统菜单→选项→选项设置→品种和合约→自选合约

    • 操作方法
    步骤 :
    1) 选择要设置的自选组
    2) 在左面的框中挑选需要的合约（可框选）
    3) 点击增加按钮
    4) 用上移和下移按钮调整合约位置
    5) 点击确定按钮
    


初级用户开仓
介绍
初级用户开仓是介绍一些基本的通过标准下单板进行开仓下单的方法
例一
需求 :
投机 开仓 买入 cu0906 1手 价格为36600
操作 :
1) 在下单板合约框输入合约代码IF0906
2) 选择买入
3) 选择开仓
4) 在手数框输入1（手数框右侧会提示最大可下单手数）
5) 在价格框输入36600（价格框右侧4个数值分别表示涨停价、卖一价、买一价、跌停价）
6) 点击下单按钮



初级用户撤单
介绍
初级用户撤单是介绍一些基本的撤单方法
例一
需求 :
撤单 IF0909
操作步骤 :
在未成交单板用鼠标选中IF0909后点击右侧的撤单按钮

例二
需求 :
撤单IF0909和IF0906
操作步骤 :
1) 用鼠标框选IF0909和IF0906
2) 点击未成交单板右侧的撤单按钮


例三
需求 :
全撤
操作步骤 :
1) 点击全撤按钮


初级用户平仓及平今
介绍
初级用户平仓及平今是介绍一些基本的平仓方法
例一
需求 :
平仓 买入 cu0906 1手 价格为36600
操作 :
1) 在下单板合约框输入合约代码cu0906
2) 选择买入
3) 选择平仓
4) 在手数框输入1
5) 在价格框输入36600
6) 点击下单按钮

例二
需求 :
平今 买入 cu0906 1手 价格为36600
操作 :
1) 在下单板合约框输入合约代码cu0906
2) 选择买入
3) 选择平今
4) 在手数框输入1
5) 在价格框输入36600
6) 点击下单按钮



查询帐户资金
介绍
本页面介绍如何在快期中查询帐户的资金情况
方法一
通过软件的资金栏查询资金情况
路径
  • 系统菜单→选项→选项设置→显示→勾选资金栏项目

    • 方法二
    查询资金详单
    路径
  • 系统菜单→报告→查询帐户资金或 资金栏右侧的查询按钮


查询历史结算单
介绍
本页面介绍如何在快期中查询任意天的结算单
路径
  • 系统菜单→报告→查询历史结算单
    • 步骤
    1) 选择需要查询的日期

    2) 点击查询日结算单按钮


银期转账
介绍
本页面介绍如何在快期中进行银行和期货之间的转账（此功能需期货经济公司开通）
路径
  • 系统菜单→银期转账→银期转账
    • 步骤
    1) 选择银行
    2) 输入密码
    3) 输入金额
    3) 选择币种
    4) 根据需要点击期货帐户资金转银行
    或
    银行资金转期货帐户


修改资金密码
介绍
本功能用于修改资金密码
修改资金密码路径
  • 系统菜单→系统→修改密码→修改资金密码

    • 
    操作
    步骤 :
    1) 输入原密码
    2) 输入新密码
    3) 确认新密码
    4) 确定

    


修改交易密码
介绍
本功能用于修改交易密码
修改交易密码路径
  • 系统菜单→系统→修改密码→修改交易密码

    • 操作
    步骤 :
    1) 输入原密码
    2) 输入新密码
    3) 确认新密码
    4) 确定

    


经验用户帮助
为什么设置经验用户帮助？
初级用户帮助主要是针对那些已经进行过期货操作的用户。进行这一部分了解可以提高下单速度，并通过简单的配置使快期的使用更加得心应手


开平自动
介绍
自动的概念：在有持仓的情况下优先平仓，如果平仓手数大于持仓手数则反手开仓
应用范围：在不做锁仓的情况下，系统自动判别当前交易要进行的开平状态
作用：提高效率，快捷反手，实现炒手一键下单的条件之一
路径
  • 标准下单板自动设置：系统菜单→选项→选项设置→下单→标准下单板→固定使用自动开平

  • 横条下单板自动设置：系统菜单→选项→选项设置→下单→横条下单板→固定使用自动开平

  • 竖条下单板自动设置：系统菜单→选项→选项设置→下单→竖条下单板→固定使用自动开平

  • 鼠标快速下单自动设置：系统菜单→选项→选项设置→下单→鼠标快速下单→下单方向总是自动
  • 键盘快速下单系统默认开平
    • 例一
    需求 : 已持有IF0909 3手 多单，要将其平仓并反向开仓3手卖单
    操作步骤 :
    1) 合约框输入IF0909
    2) 选择卖出
    3) 选择自动
    4) 在手数框输入6
    5) 在价格框输入价格
    6) 点击下单按钮

    


默认手数设置
介绍
本页面介绍在快期中如何设置个品种的默认手数
路径
  • 品种设置：系统菜单→选项→选项设置→品种和合约→品种设置

    • 例一
    需求 : 将cu的所有合约默认手数设为5手，快捷代码为大键盘1
    操作步骤 :
    1) 点击增加按钮
    2) 在合约代码处输入cu
    3) 默认手数处输入5
    4) 快捷代码处输入1
    5) 点击确定
    
    默认手数使用 :
    在下面所介绍的各种快速下单方法中，默认的下单手数就是刚才所设置过的。没有设置过默认为1手
    快捷代码使用 :
    在下单板中的合约框输入刚才设置过的大键盘1，合约框内容就会变为cu
    例二
    需求 : 设置cu0909默认手数设为10手，快捷代码为大键盘2
    操作步骤 :
    1) 点击增加按钮
    2) 在合约代码处输入cu0909
    3) 默认手数处输入10
    4) 快捷代码处输入2
    5) 点击确定
    默认手数和快捷代码使用 :
    使用方法同例一


经验用户- 一般下单（鼠键结合操作）
介绍
本页介绍在快期中鼠键结合操作
鼠键结合操作推荐配置
图一

内容:
1) 鼠标动作：系统菜单→选项→选项设置→下单→鼠标快速下单
（在报价和持仓中的鼠标单击动作留空，双击动作选择填单后光标到价格）
2) 鼠标其他设置：系统菜单→选项→选项设置→下单→鼠标快速下单
（下单方向等根据自身习惯设置）
3) 品种设置：系统菜单→选项→选项设置→品种和合约→品种设置
（品种设置详细请点此处）
4) 板块快捷键：系统菜单→选项→选项设置→显示
（显示设置帮助请点此处）
例一：撤单
条件:
1) 如图一设置
2) 品种设置中cu0910默认手数为5手
需求:
买入 cu0910 5手 于价格35350
操作:
1) 双击报价中cu0910的卖价（此时合约填入下单板，并且光标已经自动移至价格框）
2) 键盘输入35350
3) 回车2次完成下单


经验用户- 一般下单（纯键盘操作）
介绍
本页介绍如何只用键盘进行操作下单
纯键盘一般操作推荐配置
图一

内容:
1) 品种设置：系统菜单→选项→选项设置→品种和合约→品种设置
（品种设置详细请点此处）
2) 设置键盘快速下单：系统菜单→选项→选项设置→下单→键盘快速下单
按照操作习惯添加快捷代码
超价可为正也可为负
动作：执行快捷键的后续动作（根据需要选择）
如图设置小键盘1代表下买单，价格为在买一价上加一个最小变动单位，执行完快捷键后鼠标在价格框内（具体操作见例一）
全局快捷键：无论光标在什么位置都可以用快捷键进行下单操作
3) 板块快捷键：系统菜单→选项→选项设置→显示
（显示设置帮助请点此处）
例一：下单
条件:
1) 系统状态如图一中设置
2) 品种设置中cu默认下单5手
需求:
投机 开仓 买入 cu0906 5手 价格为买一价加一个最小变动单位（比如买一价是29280，则下单价格为29290）
操作:
1) 在报价表用上下键选择到cu0906
2) 按小键盘1
3) 这时光标在手数框，输入5，回车（或者在品种设置中已设置该品种或合约默认手数为5）
4) 这时光标在价格框，如不需要修改直接回车
5) 这时光标在下单按钮，回车即可发单
图二


经验用户- 一般下单（纯鼠标操作）
介绍
本页介绍如何只用鼠标进行操作下单
纯鼠标一般操作推荐配置

内容:
1) 品种设置：系统菜单→选项→选项设置→品种和合约→品种设置
（品种设置详细请点此处）
2) 勾选鼠标输入合约代码和价格：系统菜单→选项→选项设置→下单→常规
3) 勾选鼠标输入手数：系统菜单→选项→选项设置→下单→常规
（手数输入框设置中，可以在九宫格中设置常用手数）
4) 鼠标点报价的作用：系统菜单→选项→选项设置→下单→鼠标快速下单
（此处建议选择单击填单，双击下单。下单前带确认。如需鼠标一键下单请点此处查看说明）
5) 鼠标点持仓的作用：系统菜单→选项→选项设置→下单→鼠标快速下单
（此处建议选择单击填单，双击下单。下单前带确认。如需鼠标一键下单请点此处查看说明）
6) 选择下单方向：系统菜单→选项→选项设置→下单→鼠标快速下单
7) 下单开平
（建议使用自动开平，自动开平介绍请点此处）
8) 平仓默认手数：系统菜单→选项→选项设置→下单→常规
例一：下单板开仓
需求:
投机 开仓 买入 cu0906 5手 价格为29250
操作:
1) 单击下单板合约框→选择铜→选择cu0906
或用鼠标单击报价填单
2) 选择买入
3) 选择开仓
4) 单击手数框→选择5
5) 点击价格框→用鼠标一次点击29250
6) 点击下单按钮

例二：双击报价开仓
条件:
1) 下单方向选择反向
2) 品种设置中cu默认下单5手
需求:
投机 开仓 买入 cu0906 5手 价格为卖一价
操作:
1) 双击cu0906的卖价
2) 在确认框中点击确认
例二：平仓
操作:
1) 在持仓中直接用鼠标双击需要平仓的合约（需设置鼠标点持仓的作用）


经验用户- 鼠标一键下单
介绍
本页介绍如何使用鼠标一键下单
鼠标一键下单操作推荐配置
内容:
1) 品种设置：系统菜单→选项→选项设置→品种和合约→品种设置
（品种设置详细请点此处）
2) 鼠标点报价的作用：系统菜单→选项→选项设置→下单→鼠标快速下单
（此处选择单击填单，双击下单。下单前不带确认）
3) 鼠标点持仓的作用：系统菜单→选项→选项设置→下单→鼠标快速下单
（此处选择单击填单，双击下单。下单前不带确认）
4) 选择下单方向：系统菜单→选项→选项设置→下单→鼠标快速下单
5) 下单开平
（建议使用自动开平，自动开平介绍请点此处）
6) 平仓默认手数：系统菜单→选项→选项设置→下单→常规
例一：鼠标一键开仓
条件:
1) 下单方向选择反向
2) 品种设置中cu默认下单5手
需求:
投机 开仓 买入 cu0906 5手 价格为卖一价
操作:
1) 双击报价中cu0906的买价
注：可尝试在报价块用鼠标下单


经验用户- 键盘一键下单
介绍
本页介绍如何使用键盘一键下单
纯键盘一般操作推荐配置
图一
内容:
1) 品种设置：系统菜单→选项→选项设置→品种和合约→品种设置
（品种设置详细请点此处）
2) 设置键盘快速下单：系统菜单→选项→选项设置→下单→键盘快速下单
按照操作习惯添加快捷代码
超价可为正也可为负
动作：执行快捷键的后续动作（一键下单需设置为“发出报单不带确认”）
如图设置小键盘1代表按照买价下买单，执行完快捷键后直接发出委托不带确认（具体操作见例一）
全局快捷键：无论光标在什么位置都可以用快捷键进行下单操作（除输入框内）
3) 板块快捷键：系统菜单→选项→选项设置→显示
（显示设置帮助请点此处）
例一：一键下单
条件:
1) 系统状态如图一中设置
2) 品种设置中cu默认下单5手
需求:
投机 开仓 买入 cu0906 5手 价格为买一价
操作:
1) 在报价表用上下键选择到cu0906
2) 按小键盘1


经验用户- 快速撤单和一键撤单
介绍
本页介绍如何使用鼠标一键下单
鼠标一键下单操作推荐配置
图一

内容:
1) 鼠标撤单设置：系统菜单→选项→选项设置→撤单和改单→常规
（勾选鼠标双击撤单）
（不勾选撤单前确认可实现鼠标一键撤单）
例一：鼠标一键撤单
条件:
1) 勾选鼠标双击撤单
2) 不勾选撤单前确认
操作:
1) 双击需要撤单的合约


经验用户- 键盘一键撤单
介绍
本页介绍如何使用键盘一键撤单
键盘一键撤单推荐配置
图一

内容:
1) 设置键盘快速撤单：系统菜单→选项→选项设置→撤单与改单→键盘快速撤单
设置大键盘Q撤最后一个单
2) 板块快捷键：系统菜单→选项→选项设置→显示
（显示设置帮助请点此处）
例一：一键撤单
条件:
系统状态如图一中设置
需求:
撤单 序列号为1的委托
操作:
1) 按大键盘Q（光标不能在输入框内） [image] 图二


经验用户- 鼠标快速改单
介绍
本页介绍如何使用鼠标进行改单
鼠标快速改单操作推荐配置
图一
内容:
1) 设置鼠标快速改单：系统菜单→选项→选项设置→撤单和改单→常规
（勾选"启用改单功能"）
（根据操作习惯选择是否要确认）
例一：鼠标快速改单
条件:
勾选"启用改单功能"
操作:
1) 用鼠标点击需要改单的委托的手数或价格位置，修改后回车
图二


经验用户- 键盘快速改单
介绍
本页介绍如何使用键盘快速改单
键盘快速改单推荐配置
图一

内容:
1) 设置键盘快速改单：系统菜单→选项→选项设置→撤单及改单→键盘快速撤单改单
（按照操作习惯添加快捷代码和动作）
2) 板块快捷键：系统菜单→选项→选项设置→显示
（显示设置帮助请点此处）
例一：键盘快速改单
条件:
未成交板的快捷代码为F2
系统状态如图一中设置
需求:
改选中单的价格和手数
操作:
1) 选中未成交中选中需要改单的委托
2) 按大键盘A，该条委托的价格变为可编辑状态，修改好后回车
图二


风险管理设置
介绍
本页面介绍在快期中如何进行风险管理和防止误操作
路径
图一
  • 风险管理设置：系统菜单→选项→选项设置→风险管理

    • 内容
    下单手数限制 :
    单笔下单手数的限制
    清空下单板 :
    下单后将下单板全部清空或部分清空，防止误点误操作


资金栏的显示与隐藏
介绍
资金栏是一个自动刷新的资金状况提示栏，有利于用户实时了解帐户资金状况
路径
  • 风险管理设置：系统菜单→选项→选项设置→显示

    • 操作
    步骤 :
    1) 将资金栏后面是否显示的框进行勾选
    2) 如果不需要标题可将后面隐藏标题的框也进行勾选
    3) 点击确定

    图一


下单板弹出
介绍
下单板的弹出功能可以实现下单界面最小化
操作
步骤 :
1) 点击下单板标题栏右侧的弹出按钮（标题栏的隐藏和显示请点此处了解更多）
2) 弹出后点击右上角的X就可以将下单板还原到软件中
图一


显示设置
介绍
显示设置是实现很多操作习惯的基础
路径
  • 系统菜单→选项→选项设置→显示

    • 操作
    步骤 :
    1) 需要显示的就在其“是否显示”列中的方框打勾
    2) 需要隐藏标题的就在其“隐藏标题”列中的方框打勾
    图一


表格设置
介绍
表格设置是用来调整列的显示和隐藏
路径
  • 系统菜单→选项→选项设置→高级设置→表格设置

    • 操作
    步骤 :
    1) 选择要调整的板块
    2) 在需要显示的列后打钩
    图一


板块拖拽
介绍
用户可以自由拖拽板块来改变界面布局。
例一
需求 :
将未成交拖动到所有委托右侧
步骤 :
1) 鼠标左键点住未成交标题不放出现十字光标
2) 将鼠标移至目标地直到出现灰色
3) 松开鼠标左键

 [image] 图1


软件置顶
介绍
使快期不被其他软件覆盖
路径
  • 系统菜单→选项→选项设置→显示

    • 操作
    步骤 :
    1) 将置顶选项勾选
     [image] 图1


最小化到托盘
介绍
使快期能够最小化到系统托盘
路径
  • 系统菜单→选项→选项设置→显示

    • 操作
    步骤 :
    1) 将最小化到托盘选项勾选
     [image] 图1


锁屏
介绍
在暂时走开时进行锁屏，保障账户的安全
路径
  • 系统菜单→选项→选项设置→显示

    • 操作
    步骤 :
    1) 设置在多少秒不操作锁屏
    2) 在系统菜单中的系统→锁屏，可实现立即锁屏
    3) 在锁屏状态中输入交易密码即可解除锁屏
    图1

    图2


增强型价格输入控件
介绍
如果只需要修改价格的后几位就可以使用这个功能提高速度
设置路径路径

  • 系统菜单→功能→选项→下单选项→增强型价格输入控件

    • 例一
    需求 :
    单击报价表“cu0906”填入下单板后的价格为12345.5，然后想要将价格修改为12336.1
    操作 :
    1) 点击价格框
    2) 输入361
    3) 回车
    结果 :
    价格修改结果为12336.1
    图1


我以前使用金仕达应该怎样配置软件
介绍
进行一些配置可以配合您以前的操作习惯
路径
  • 系统菜单→选项→用户向导

    • 操作
    步骤 :
    1) 通过用户向导进行配置
    图1


我以前使用易盛应该怎样配置软件
介绍
进行一些配置可以配合您以前的操作习惯
路径
  • 系统菜单→选项→用户向导

    • 操作
    步骤 :
    1) 通过用户向导进行配置


@charset
语法：
@charset sCharacterSet
取值：
sCharacterSet : 字符集名称
说明：
在外部样式表文件内使用。指定该样式表使用的字符集。不可以在内部样式表中使用。
此规则无默认值。请参阅 附录：字符集 。
在外部样式表文件内，此规则只允许使用一次。且必须在样式表的最前面。
对于内部样式表来说，其字符集由HTML文档的字符集指定。请参阅 meta 对象的 content 属性(特性)。
示例：
@charset "Windows-1251";
@charset "Shift-JIS";


Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM 软件 软件出品: 国华软件 中国北京 |  | 截屏图片
 | 文件大小: 2989k - 2.84MB | 软件类型: 共享软件 购买注册: 这里
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • EasyCHM支持导入任意的文件类型；
  • EasyCHM操作速度快，性能稳定，EasyCHM因为上手容易深得广大用户好评；
  • EasyCHM自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 在编辑目录项、索引项时用到的移动、拖拽、替换等操作中Easy CHM完全支持多选操作，避免了一项一项地操作，极大的减少用户手工 － 非常适合企业维护CHM帮助文档；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件；
  • EasyCHM自动生成输出Alias和Map头文件；
  • EasyCHM自动生成上下文相关的帮助文件（ContextID），适合于制作专业的支持Help Context ID的专业帮助文件；
  • EasyCHM可以保存工程文件，方便企业用户编辑维护文档。
  • 批量更换CHM目录各项的图标；
  • 内嵌CHM反编译工具；

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。
联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
单用户企业版 299元 人民币 ：通过“共享软件注册中心”购买

单用户家庭版 99元 人民币： 通过“共享软件注册中心”购买
直接向作者注册（共3种方式）：
1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
3、中国工商银行牡丹灵通卡转帐：

开户城市：北京
牡丹灵通卡卡号：9558 8202 0000 3186295 （注意是卡号9558820200003186295）
收 款 人： 冯国华

注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 您汇到作者哪个帐号？

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000,WinVista
安装支持: 支持安装及卸载